SEO Pack Pro OpenCart – поставляется с удобным SEO генератором для создания мета-ключевых слов, мета-описания сопутствующих товаров, тегов и мета-описания товаров, SEO-оптимизированных URL-адресов, пользовательских заголовков, пользовательских H1-тегов, пользовательских H2-тегов, SEO-оптимизированных наименований изображений, пользовательских заголовков изображений и альтернативных тегов. Поможет избежать дублирования контента. SEO Pack Pro добавит канонические ссылки для категорий, брендов, специальных предложений, информационных страниц, главной страницы и других. Автоматически создаст SEO URL, мета ключевые слова, описание и теги, когда когда вы добавляете или редактируете товар.

Основные функции модуля:

  • Многоязычная поддержка
  • Пагинация для SEO
  • Канонические ссылки
  • SEO пользовательские поля
  • Помогает поисковым системам лучше индексировать сайт
  • Автоматически создает SEO URL
  • Редактор SEO и отчеты

Установка модуля:

Установка настолько проста, насколько это возможно, просто загрузите файлы, которые вы скачали, и все готово. Никакие файлы не перезаписываются, нет сложных запросов к базе данных.

  1. Перейдите в раздел “Установка дополнений/расширений” и нажмите кнопку “Загрузить”;
  2. Выберите скачанный файл и дождитесь появления текста “Дополнение успешно установлено”;
  3. Затем перейдите в “Менеджер дополнений” и нажмите кнопку “Обновить”; Теперь нужно дать права на просмотр и управление модулем в разделе “Группы пользователей” нажав “Выделить все”

После этих действий модуль будет установлен, и вы сможете приступить к его настройке и использованию, в новой вкладке SEO.

SEO Pack Pro OpenCart

Поделись сейчас!

Информация о выпуске

  • Вышел
    :

    09.04.2019

  • Обновлен
    :

    27.06.2020

Возможности и расширения
Версия:9.63, 9.71, 9.86
Включенные Файлы:PHP, xml
Архив:.zip
Размер файла:2 093 KB
Требования:OpenCart: 3.0.3.3, 3.0.3.2, 3.0.3.1, 3.0.2.0, 3.0.1.3, 3.0.1.2, 3.0.1.1, 3.0.0.0, 2.3.0.2, 2.3.0.1, 2.3.0.0, 2.2.0.0, 2.1.0.2, 2.1.0.1, 2.0.3.1, 2.0.2.0, 2.0.1.1, 2.0.1.0, 2.0.0.0, 1.5.6.4, 1.5.6.3, 1.5.6.2, 1.5.6.1, 1.5.6

Катерина
Катерина в 22:14

Спасибо, отличный модуль. Все настроила очень быстро.

Ответить
Иван Пахолюк
Иван Пахолюк в 13:09

На 2.3x – не работает

Ответить
SecretSequence в 14:37

Для версии OC 2x не подходит, т.к. требует VQMOD вместо OCMOD.

Ответить
Егор Слепцов
Егор Слепцов в 19:58

Установил на версию 2.3.0.2 (rs.7) все работает, но сайт не открывается ошибка Parse error: syntax error, unexpected ‘;’ in vqmod/vqcache/vq2-system_storage_modification_catalog_controller_common_home.php on line 92

Что делать подскажите

Ответить
Егор Слепцов
Егор Слепцов в 20:00

на 92 вот это –

$canonicals = $this->config->get(‘canonicals’);

Ответить
Free OpenCart
Free OpenCart в 20:11

На какой странице подобная проблема ?

Ответить
Free OpenCart
Free OpenCart в 20:27

Проверили на тестовом сайте, нет проблем. Работает без ошибок. https://pastenow.ru/8I34X Какую вы используете версию PHP ?

Ответить

Поделитесь своим мнением

CAPTCHA